No word selection with mouse in Google docs app | C2C Community

No word selection with mouse in Google docs app

  • 15 October 2021
  • 3 replies

Hi all! So I just got the new iPad pro (the 2020 edition with the M1 chip), to use as a laptop for school. My windows laptop finally crashed after 4 or 5 years of use throughout high-school, so I needed a replacement. I decided I wanted an Apple because I’m going into a Graphics Degree and all of my professors are telling me to get an apple. I decided to go with the iPad pro over the Macbook because I wanted to be able to use an apple pencil for PhotoShop. Not too many issues with the apple pencil so far, just some software based issues since it’s an iPad and not a an actual laptop. So far, I’ve been able to work around all of my software based issues…except for in google drive installments…


I love Google drive and their docs app. So much so that I’ve barely used Word since I was introduced to Google Docs in middle school. I use the docs app the most of all the drive apps, as it is a key part of my student life.


Notes, Papers, Class Assignments, Personal Projects, etc. You name it, and I’ve probably used Google docs for it…


…until now. I want to keep using the docs app, but it simply WILL NOT let me highlight text with a mouse. I have to use the touchscreen in order to select text…which is very annoying. I need to be able to highlight, copy and paste, delete, ect. with my mouse. But I can’t do it! I’ve tried keyboards with mousepads built in, I’ve tried using a docking port and an actual mouse, and I’ve even tried to use one of my dad’s many spare mice. No luck whatsoever.


And my dad can’t figure it out either…That’s bad. My dad’s an IT guy. He codes computer for a living. He might not know macs very well b/c they’re an oddball in the computer world, but he definitely knows how research issues like this and how to fix it. So if my dad can’t fix it, you know it’s an issue.


Has anone else had this problem? And tips/tricks on how to get around it (or maybe even fix it)? I really want to be able to use my docs app for schoolwork. I’m not too fond of work for that kind of thing.



3 replies

Userlevel 7
Badge +65

I imagine that you are using a two button mouse.

Have you checked the mouse settings? What functions are available/maped to do on lest and/or right click?

Google Docs is not yet updated for mouse control in iOS… :unamused:

But you can double-click on a word and drag the selector (copy-paste and other tools will appears at the top of selected text) 

Badge +1

SO CAN YOU CHANGE  the ipad now? is there still a problem?